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COURSE OBJECTIVES 

By the end of this course you will be able to 

 Correctly send and receive e-mail, referring to notes if necessary. 

 Correctly send and receive attachments to e-mail, referring to notes if necessary. 

 Correctly organise e-mails into different subjects, referring to notes if necessary. 

 Correctly create and manage contacts, without reference to notes. 

 Correctly create appointments, without reference to notes. 

 Correctly schedule a meeting and invite others to attend, referring to notes if necessary. 

 Briefly describe the to-do bar and tasks 
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MODULE 1 – FOLDERS, NAVIGATION AND E-MAIL 

OBJECTIVES 

At the end of this section you will be able to: 

 Correctly send and receive e-mail, referring to notes if necessary. 

 Correctly send and receive attachments to e-mail, referring to notes if necessary. 

 Correctly organise e-mails into different subjects, referring to notes if necessary. 

OUTLOOK NAVIGATION 

 

Navigating in Outlook 

The simplest way to select the different functionality of Outlook is by using the buttons on the 

Navigation Bar. They are located at the bottom-left corner of the Outlook window and can show folder 

panes such as Mail, Calendar, People, Folders, Tasks, etc. Depending on the view that you choose, you 

see a different set of panes, folders, and information for those folders. The options appear in both the 

expanded Folder Pane and the minimized Folder Pane. The 

minimised buttons look like this. 

To set folder pane options 

1. On the View tab of the Ribbon, in the Layout group, click on the Folder 

Pane button. 

2. Select Normal, Minimized or Off as required. 

3. Select Favorites to see the Favorites view at the top of the Folder Pane. 

4. Select Options… to choose which buttons to display and the order they 

appear.  

Minimize 

Folder Pane 

Navigation Bar 

Ribbon 

Favourite 

Folders 

Reading Pane 
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E-MAIL SEND AND RECEIVE OPTIONS 

Your Inbox is the destination for your incoming mail.  Outlook checks your post office for new 

messages on a timed basis. The default checking time is every 30 minutes.  You can override this 

feature and check for new messages any time you want. 

Setting E-mail Options 

To change the default message checking interval 

1. On the File tab of the Ribbon click on 

the Options button at the bottom. 

2. Click on the Advanced category in the 

left-hand pane. 

3. Scroll down the sections until you reach 

the Send and Receive section.  

4. Click on the Send/Receive… button. 

5. The send/receive groups dialog is 

displayed. Initially there is only one 

send/receive group. More can be created 

if required. 

6. In this dialog you can alter the 

Send/Receive times at the bottom; 

however, the selection only applies to 

the selected send/receive group. 

7. When you have finished making changes click on Close and then OK. 

Send and Receive Groups 

Send and receive groups contain one or more of the e-mail accounts you have set up in Outlook. You 

can specify different behaviours for each group, such as the frequency with which Outlook connects to 

the server to send and receive messages for it, or how messages are processed when Outlook is online or 

offline. Send and receive groups can contain any combination of Microsoft Exchange Server, POP3, 

IMAP, and HTTP accounts, along with accounts from any additional supported server types. 

With send and receive groups you can: 

 Specify whether an account is included when sending/receiving mail.  

 Specify whether mail should be sent, received, or both, from an account.  

 Specify how often sent/receive commands occur.  

 Specify whether attachments should be downloaded.  

 Specify size limits on messages to be downloaded.  

 Specify folders to include when sending/receiving.  

 Specify downloading only headers for new messages.  

 Specify settings for when Outlook is offline (relevant when using Exchange Server only).  

Note:   The options and rules displayed in the Send/Receive Settings dialog box will differ depending on 

the type of account you are working with. 

Sam
ple



 

 

2017 Chris Page 

4 

As an example, an Outlook user might have to collect e-mail from several POP3 or IMAP e-mail 

accounts. Each account would have been created within Outlook, but the send/receive groups could be 

configured so the user collects from all the individual accounts, yet only sends e-mail from one of the 

accounts. 

To create a POP3 or IMAP e-mail account 

1. On the File tab of the Ribbon click on the Info option. 

2. Click on the Add Account button.  

3. Click on the Manually configure server settings or additional server types option and 

then click Next. 

4. On the Choose Service page, select Pop or IMAP, and then click Next. 

5. Provide the following information on the Pop and IMAP Settings page. 

a. Under User Information: 

i) In the Your Name box, enter the name you want users to see when you 

send email from this account. 

ii) In the E-mail Address box, enter your email address. 

b. Under Server Information:  

i) Under Account Type, select IMAP or POP3. IMAP is recommended 

because it supports more features. 

ii) In the Incoming mail server box, enter the IMAP or POP server name.  

iii) In the Outgoing mail server (SMTP) box, enter the SMTP server name.  

c. Under Logon Information: 

i) In the User Name box, enter your email address. 

ii) In the Password box, enter your password. If you want Outlook to 

remember your password, make sure the check box next to Remember 

password is selected.  

6. At the bottom of the page, click More Settings, and then fill in the Pop and IMAP 

Settings dialog box as follows:  

a. On the Outgoing Server tab, select My outgoing server (SMTP) requires 

authentication. 

b. On the Advanced tab: 

i) Under Incoming server (IMAP), or Incoming server (POP3), next to 

Use the following type of encrypted connection, select SSL in the drop-

down list.  

ii) Under Outgoing server (SMTP), next to Use the following type of 

encrypted connection, select TLS, and then click OK.  

7. If you're using POP3 and you want to keep a copy of your messages on the server, under 

Delivery, click Leave a copy of messages on the server. If you don't select this option, all 

messages will be removed from the server and stored locally on your computer.  

8. On the Add New Account page, click Next. After Outlook tests your account, click 

Close to close the Test Account Settings dialog box. 
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9. On the Congratulations page, click Finish. 

10. On the Account Settings page, click Close. 

11. If you're using IMAP4, a message may appear asking you if you want to download 

folders for the mail server that you added. Click Yes. Use the Outlook user interface to 

select which folders to synchronize between the server and your local computer, and then 

click OK 

Choose Which IMAP Account Folders Appear in Outlook 
When using an IMAP email account, you can choose which folders appear in Outlook 2016. Start by 

downloading a list of all folders, and then select the folders that you want to subscribe to or view on 

your computer. 

To subscribe or unsubscribe IMAP folders 

1. In Mail, in the Folder Pane, right-click the top folder for your IMAP account. 

2. Select IMAP Folders. 

3. Click on the Query button. 

4. Click a folder, and then click Subscribe or Unsubscribe as required. 

Note:  To select multiple folders, press and hold Ctrl as you click folder names. 

If you have created a new folder on the mail server in another application or using a web browser, and 

the new folder doesn’t appear in the IMAP Folders dialog box, try updating update the folder list. 

To update the IMAP folder list 

1. In Mail, in the Folder Pane, right-click the top folder for your IMAP account. 

2. Click Update Folder List. 

RECEIVING AND SENDING E-MAIL 

To manually send e-mails and check for new messages 

1. Select the Mail button in the Navigation Pane if 

you are not looking at any e-mail folders. 

2. Either, press 9, or on the Home tab of the 

Ribbon, in the Send/Receive group, click on the 

Send/Receive All Folders button.  For more control, you can go to the Send/Receive 

tab of the Ribbon, and in the Send & Receive group use the Send/Receive Groups 

button for more choice 

Once messages others have sent you have arrived in your Inbox, a list of your messages appears in the 

information viewer. Messages that you haven’t read appear in bold in the message list. Initially the 

Reading Pane is displayed which shows the selected message fully. Alternatively, you can preview 

messages by setting the view options to show Preview so each entry shows the first 3 lines of the 

message area. 

To display/hide the reading pane 

1. On the View tab of the Ribbon, in the Layout group, click on the Reading Pane button. 

2. You can choose to show the reading pane on the right, at the bottom or not at all. 
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In-Line replying to Emails  

If the reading Pane is enabled, Outlook provides inline replies by default, rather than opening another 

window. If you reply to a message, the reading pane becomes the reply message for you to edit/create. 

Beside the original message the text [Draft] appears. An extra Compose Tools Message tab appears in 

the Ribbon. Above the Send button are two extra options to Pop Out (which converts the in-line reply 

to a separate windows) and Discard (which closes the reply and abandons any changes). 

To enable/disable preview 

1. On the View tab of the Ribbon, in the Arrangement group, click on the Message 

Preview button. 

2. Choose Off, 1 Line, 2 Line or 3 Line as required.  

To disable preview 

1. On the View tab of the Ribbon, in the Current View group, click on the Change View 

button. 

2. Click on the Compact button.  

Grouping E-mail Items 

E-mails shown in folders (such as the Inbox) are grouped by date initially showing e-mail received 

Today, Yesterday, the day prior to yesterday, last week and so on. Grouping can be changed or even 

switched off. 

To enable/disable grouping 

1. On the View tab of the 

Ribbon, in the Arrangement 

group, click on the More 

button. 
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EXERCISE 1  

 

1. Start Outlook 2016. 

2. Create a new email and type the text shown here. 

 

3. Attach the following Word file that is in the My Documents folder: 

 

  Texas 

 

4. Send the message to the student on your left. 

5. Eventually you will receive a message from another student containing an attached file. Notice 

how the attachment shows the file extension (.docx).  Open the attachment, and read its 

contents. Close the attachment and Microsoft Word. 

6. Reply using a suitable message using the reply button. 

7. After a while you will receive a reply from the first person you sent a message to you.  Read 

the reply.  

8. Return to the Inbox and stop here. 

 

Hi, 

 

I know you were interested in going to the USA this year to 

promote the company.  Before you do, take a look at this and 

then forward it to Chris Page for his comments. 

 

Regards, Sam
ple
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EXERCISE 2  

This exercise is concerned about organising your messages. 

1. Start Outlook if it is not running. 

2. Display the folder list permanently. 

3. Create a new folder – as a sub-folder of Inbox – entitled Travel. 

4. Move the e-mail containing the attachment that was received in the last exercise to this new 

folder. 

5. Delete any other e-mail messages in the Inbox. 

6. Now view the contents of the Travel folder, and confirm that the e-mail and attachment are 

there. 

7. Delete this e-mail containing the attachment. 

8. View the Deleted Items folder. 

9. This folder should contain several e-mails including the one containing the attachment. 
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