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AN INTRODUCTION TO EtiCAD-5 
EtiCAD-5 is a Microsoft Windows based software package for 
product identification to meet your own requirements. 

You design on the screen, and preview the layout fully before 
printing. You can include text, barcodes, pictures, logos, lines, 
boxes and circles. Designs can also contain variable data, which 
is inserted at print time. The variable data can come from various 
sources such as a database, or typed user input. 
EtiCAD-5 imposes no limit to the number of designs you can 
create. Each design is completely flexible, making EtiCAD-5 
ideally suited to most industrial, commercial and retail uses. 

About This Guide 
This guide assumes a working knowledge of the Microsoft 
Windows environment, and common Windows-related 
terminology. If you need further information on Windows, refer to 
the Microsoft documentation. 

Font Conventions 
Bold text is used for the names of dialog boxes, buttons, and so 
on. 

Courier text is used for text that the user types in, for example: 
   In the text box, type filename.fmt 
In this example, italics are used to indicate that you select what is 
typed in. Courier text is also used to indicate specific file names 
and paths. 
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INSTALLING EtiCAD-5 
This section describes what you need to install EtiCAD-5, and the 
installation procedure. 

Before You Begin 
Before beginning installation make sure you have the following: 
• The EtiCAD-5 CD-ROM 
• A suitable computer and operating system, as detailed below 
 

 
Note:  If your operating system requires you to 
log on with a user name and password (for 
example, Windows XP Professional), you must 
have Administrator access rights to the local 
operating system to install EtiCAD-5. 

System Requirements 
EtiCAD-5 requires the following minimum system configuration: 
• Microsoft Windows ME, 2000 or XP 
• Personal computer with a Pentium PII 400MHz or higher 

processor 
• 64 megabytes (MB) of RAM 
• 100 MB of free hard disk space 
• SVGA monitor 
• CD-ROM drive 
• Floppy disc drive (for transferring licenses only. See 

“Transfer EtiCAD-5 to another computer” on page 13) 

Additional Software Requirements 
No additional software is required to use EtiCAD-5. 
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Earlier Versions of EtiCAD-5 
EtiCAD-5 is backward compatible. Formats from an earlier 
version can be opened in a later version. A Format from a later 
version may not work in an earlier version. 

 
Note:  If you are upgrading to a later version, make 
sure you back up all your data before proceeding. 
Versions preceding 5.5 will remove registry 
configuration settings during the uninstall process 

Upgrading to a Later Version of EtiCAD-5 
If you want to install a later version of EtiCAD-5, the existing 
version will be uninstalled as part of the installation process. 
Follow the standard Installation Procedure below. 

Installation Procedure 
1. Quit any other programs that are running on your computer, 

and insert the CD-ROM into the drive. If the EtiCAD-5 
installation program starts automatically, go to step 3. 

2. If the installation program does not start automatically (for 
example, if you have auto run disabled), click the Start 
button and click Run. Assuming that your  
CD-ROM drive is D:, type D:\setup.exe, and click OK. 
The EtiCAD-5 installation program starts. 

3. If installing on Windows XP or Windows 2000, a message 
may appear about Windows Installer Elevated Permissions. If 
you want other users without administrator rights to use 
EtiCAD-5 on your computer, click Yes. Otherwise, click No. 
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4. The following window appears: 

 

Select the language for the installation and press OK. 

5. The following window appears: 

 

Click Next. 
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6. The following window appears: 

 

Read the license agreement. 
Click Yes to proceed. 

7. The following window appears: 
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Type your User Name, and Company Name in the boxes. 
Select the Install this application for option button you 
want, and click Next. 

8. The following window appears: 

 
• To install all the standard program features, select 

Typical and click Next. 

• To install the minimum set of program features, select 
compact and click Next 

• To install selected features, select Custom, and click 
Next. 
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o To change the folder where EtiCAD-5 will be 

installed, click Browse and choose a folder in 
the Choose Folder dialog box. 

o Click Next 
 

 
o The following programs are available to 

install: 
EtiCAD-5 – the EtiCAD-5 program. 
Database Table Editor – create or edit tables 
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that are part of a data source. 
Database Sequencer – print designs with 
database information without using EtiCAD-5. 
Print From Database – print designs without 
opening in EtiCAD-5. 
CSV Command File Wizard – convert an 
existing comma separated value (CSV) file 
into a command file. 
Chemical Files – installs Chemical risk and 
safety phrases and samples. 
MDAC 2.8 – Microsoft Data Access 
Components. 

o Select the features you want and click Next. 
9. The following window appears: 

 

Check the information is correct. If not, click Back and make 
the changes you want. If it is correct, click Next. The program 
starts installing EtiCAD-5. 
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At the end of the installation, you may be prompted to restart 
the computer. 
 

 
Caution:  You must license EtiCAD-5 to use it fully. 
See “Licensing EtiCAD-5” on page 11. 
 

After Installation 

When the installation is complete, a EtiCAD-5 Design icon  
is added to the Windows desktop. Also, a new submenu EtiCAD-
5 is added to (All) Programs on the Start menu, which contains 
the following: 
• Database Sequencer 
• PFD Configuration 
• Print From Database 
• EtiCAD-5 Design 
• Security 
• Table Editor 

Reinstalling and Removing EtiCAD-5 
You can reinstall or remove EtiCAD-5 by using the Add/Remove 
Programs function in Windows. The following procedure is for a 
Windows XP computer: 

1. Click the Start button and click Control Panel. 

2. In the Control Panel, start Add or Remove Programs. 

3. In the currently installed programs list, select PFW 
Design, then click Change/Remove. 
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4. An installation dialog box appears with the following options: 
• Modify 

Changes which features are installed, using the EtiCAD-
5 installation. 

• Repair 
Repairs errors in the existing installation. 

• Remove 
Removes EtiCAD-5 completely. 

Select an option and click Next, then follow the instructions. 

STARTING EtiCAD-5 
To start EtiCAD-5: 

1. Double-click the EtiCAD-5 Design icon on your Windows 
desktop, or click the Start button, point to (All) Programs, 
point to EtiCAD-5, and click EtiCAD-5 Design. 

If you have not yet licensed EtiCAD-5, a message 
appears about licensing. Click Yes to license EtiCAD-5, 
or click No to continue, and select the version of EtiCAD-
5 you want to use, if allowed (see “Licensing ” on page 
11). 

2. The EtiCAD-5 main window appears. 

If starting EtiCAD-5 for the first time, a Select Driver 
window appears. Follow the instructions to set up a 
printer for EtiCAD-5 (you can cancel this). 

If you set up a new printer: 
either the Design Properties dialog box appears, by  
   default, to set properties for a new Format, 
or  a new blank Message is opened, depending on  
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   the type of printer you set up.  
For more information refer to the online help. 

If you want to familiarise yourself with EtiCAD-5, complete 
the Tutorial – Create a Design, on page 14. 

EtiCAD-5 Online Help 
For all other information on EtiCAD-5 refer to the online help. 
To open the EtiCAD-5 online help, start EtiCAD-5, and on the 
Help menu, click Help on Design. 

LICENSING EtiCAD-5 
EtiCAD-5 is licensed with software keys. These are the steps for 
licensing EtiCAD-5: 

1. Install EtiCAD-5 
See “Installing ” on page 2. 

2. Send your vendor the Client key within 30 days 
When first installed, all EtiCAD-5 features are available for 30 
days. Contact your vendor with your Client key to purchase a 
license for the version of EtiCAD-5 you want. 

To find your Client key: 
1. Start EtiCAD-5, and on the Help menu, click About. 
2. In the about box, click License. The Client Key is in 

the upper six boxes of the license dialog box. 

You are then sent an Unlock key. 
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Note: If you have not yet paid for EtiCAD-5, this 
Unlock key may only allow you to use the version 
of EtiCAD-5 you want for a further period, whilst 
payment is made (see “Secondary Unlock key” 
below). 

3. Enter your Unlock key 
 

 
Caution:  You must enter your Unlock key 
within 30 days of installing EtiCAD-5. Otherwise, 
EtiCAD-5 will only start in DEMO MODE, where 
although design features are still available, you 
can only test print and you cannot save designs. 

To enter an Unlock key: 
1. Start EtiCAD-5, and on the Help menu, click About. 
2. In the about box, click License. 
3. In the license dialog box, enter your Unlock key in 

the lower six boxes, and click Unlock. 

This allows unlimited use of your version of Eti-CAD-5, 
unless a Secondary Unlock key is required (see below). 

Secondary Unlock key 
If your Unlock key only allowed use for a further period, you 
are sent a Secondary unlock key when payment is received. 
Enter the Secondary Unlock key to allow unlimited use of 
your version of EtiCAD-5. 
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Transfer EtiCAD-5 to another computer 

 
Note: You will need a blank floppy disk. 

To transfer EtiCAD-5 from an old computer to a new one: 

1. Install EtiCAD-5 on the new computer, leaving the existing 
copy of EtiCAD-5 on the old computer (see “EtiCAD-5” on 
page 2). 

2. Start EtiCAD-5 on both computers (see “Starting Eti-CAD-5” 
on page 10), and on the new computer, click About on the 
Help menu. In the about box, click License. 

3. In the license dialog box, click Transfer License to this PC. 
The Transfer License Wizard starts. Insert a blank floppy 
disk, as instructed. A message appears when copying is 
complete. Do not close the Transfer License Wizard. 

4. Insert the floppy disk into the old computer, and click About 
on the Help menu, and in the about box, click License. 

5. In the license dialog box, click Transfer License to Disk. A 
confirmation dialog box appears. Click Yes to proceed. A 
message appears when copying is complete. 

6. Insert the floppy disk into the new computer, and in the 
Transfer License Wizard, click Next. A message appears to 
confirm successful transfer. 

7. Click Close to close the Transfer Licence Wizard, restart 
EtiCAD-5, and check the information in the about box shows 
your version of EtiCAD-5 (not DEMO). 

8. Remove EtiCAD-5 from the old computer (see “Reinstalling 
and Removing ” on page 9). 
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TUTORIAL – CREATE A DESIGN 
This tutorial demonstrates steps for creating a design, showing 
some features of EtiCAD-5. 

 
Note:  If you are unfamiliar with any of the EtiCAD-5 
terminology used in this example, or if you want further 
information on any EtiCAD-5 features or dialog boxes, 
refer to the online help. 

1. Start EtiCAD-5 (see “Starting ” on page 10). 

2. Set up a printer for EtiCAD-5 to print your design on, if this is 
not already done (this tutorial uses Colour Laser): 
a. On the File menu, point to New, and click Printer. 
b. In the Select Driver window appears. Follow the 

instructions to set up the printer you want. 

c. If the Design Properties dialog box appears, click 
Cancel. 

3. Create a Label (template) for your Format (design): 
a. On the File menu, point to New, and click Label. 
b. In the Edit Label dialog box, set the following 

(dimensions here are in mm): 
Label Shape       Rectangle 
Label Width       100 
Label Height       60 
Secondary Width and Height 20 

c. Click Save, and save the Label as Tutorial.lbl. 
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4. Create a blank Format based on your new Label: 
a. On the File menu, point to New, and click Format. 
b. If the Select Printer dialog box appears, select the 

printer you want and click OK (Colour Laser used here). 
c. In the Design Properties dialog box, click Change 

Label, and select Tutorial.lbl. The Label Name 
changes to “Tutorial”. 

d. Click OK. A new Format window opens in the work area. 
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5. Add and configure a TrueType (TTF) Block: 
a. On the Block Type toolbar (on the left), click , then 

click and drag to size (about 30mm wide and 10 mm 
high) at the top of the design. A cursor appears in the 
Block for text editing. 

b. Type Tutorial Label. 
Select (highlight) “Tutorial” and set the font size to 16pt 
from the list on the toolbar. 
Place the cursor in front of “Label” and press enter. 
Select all the text and click  to centre the text in the 
Block. 
Your design should look like this: 
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6. Add a circle Block: 
On the Block Type toolbar, click , position the pointer, then 
click and drag to size to enclose the text, as shown: 

 

7. Add a picture Block: 

a. On the Block Type toolbar, click , then click in the 
lower centre of the design. An Edit Picture dialog box 
opens for editing the picture Block. 

b. In the Picture Name box, click  and select the picture 
with the filename CE.PCX (supplied with EtiCAD-5. The 
default installed location is: 
My Documents\Labelling\PIC). 
Select the embed image check box to embed the picture 
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within the Format. 
Set the Width to 20. 
Select the Keep Aspect Ratio option and click OK. 
The CE Mark graphic is added to the Format. 

8. Arrange the Blocks: 
a. Press TAB to select the text Block, then CTRL+click to 

select the circle Block too. 
b. On the Group toolbar (on the right), click  to vertically 

centre-align the two Blocks with each other. 
c. On the Edit menu, click Select All. On the Group 

toolbar, click  to horizontally centre the Blocks, as 
shown: 
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d. On the Main toolbar (at the top), click  to lock the 
Blocks. Select a Block and ensure you cannot drag it to a 
new position. 

9. Add a barcode Block: 
a. On the Block Type toolbar, click , then click and drag 

to size in the right of the design. An Edit Barcode dialog 
box opens.  

b. Experiment with the Barcode Type, sizing options, No of 
Chars and so on. The specified barcode previews at the 
lower left of the Edit Barcode dialog box. Click OK when 
you are finished. 

c. If required, drag to move, and drag the sizing handles to 
resize the barcode Block. 

10. Test print your Format: 
To see what your Format looks like, on the File menu, click 
Test Print. 
You can only test print a Format until it has been saved. 

11. Save your Format: 

On the Main toolbar, click , and save the Format with the 
filename Tutorial.fmt (you don’t need to add the .fmt 
file name extension). 
The Print  button is now available. 




