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Terms and Conditions 

Utilizing GCT Canada Web Services Portal is conditional on your acceptance of and 

continued compliance with the following terms and conditions. By accessing or using this 

Portal, you warrant and represent that you are aware of these terms and conditions, and 

agree to be bound by them. If you do not agree to these terms and conditions, you should 

not access or otherwise use this Portal. Users agree to abide by GCT Canada regulations 

and take responsibility for all activity under the carrier credentials, including but not limited 

to protection of storage fees, Terminal Gate Efficiency fees, and Flex Appointment Service 

fees. For full terms and conditions, please review “GCT CANADA LIMITED PARTNERSHIP 

WEB PORTAL TERMS AND CONDITIONS” located on the homepage under Quicklinks.  

Visit GCT Canada website for more information on Flex Appointment Service (FAS) and 

Terminal Gate Efficiency Program (also known as Gate Compliance) documentation, and 

Tariff rates. Details can be found under Carriers & Truckers. 

Web Browsers 

Lynx web services are supported by Internet Explorer 10 or higher (I/E10+), Google 

Chrome, and Firefox. 

Using GCT Canada SSLVPN 

Secure Sockets Virtual Private Network (SSLVPN) provides secure communications for data 

transmissions to GCT Canada LP Web Services. 

New Users’ Guide 

To request a new login, contact our Helpdesk (helpdesk@globalterminals.com) with the 

below information: 

 Contact Name  

 Company Name  

 Address  

 Email Address  

 Telephone and Fax numbers  

 Company Type (ocean carrier, trucking company, customs broker, freight forwarder)  

 Terminal Required: GCT Deltaport  

 Trucking Companies: Port Metro Vancouver Truck Licensing System number (TLS)   

mailto:helpdesk@globalterminals.com
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Accessing Web Services 

Once you have received your credentials from GCT Canada for the SSLVPN for GCT 

Deltaport you will be able to access Web Services via the website: 

www.globalterminalscanada.com  

 

Select Carriers & Truckers > GCT Deltaport Links > Web Services 

 

 Web Services Remote Access Logon for GCT Canada 

  

http://www.globalterminalscanada.com/
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Enter the Username and Password  
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Creating an User Lynx Account 

To create a new user for Lynx, select below drop down menu. 
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Username – A unique name that will be 

used to log into the account 

 

Password – The password must be 7 

characters or greater. It must consist of 

two series of letters and numbers 

separated by a symbol 

 

Email – A contact email account. This email 

will be used if you forget your password 

 

Phone – A valid telephone number 

 

First Name – User’s first name 

 

Last Name – User’s last name 

 

Friendly Name – This may be the same as 

your user name 

 

Job Function – The user’s job title at the 

company 

 

Select Access Type – Select from the drop 

down menu: 3rd Party (Broker/ Freight 

Forwarder), Steamship Line , or Trucker 

Note: Customs or Terminal Employee 

account submissions will be automatically 

rejected 

 

Select Security Question – Select from 

the drop down menu a question to be 

used if the user forgets the login password 

 

Security Answer – Enter an answer to be 

used if the user forgets their password 

 

Back – To cancel registration process and 

return back to the homepage 

 

Sign Up – To continue with registration 
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Steamship Line Selection: Enter the associated Shipping Line 

 

 

Once all information has been entered, select Sign Up to prompt below confirmation 

 

A confirmation email would also be sent to the user provided email address. Please allow 

up to 5-10 minutes or check your junk folder.  
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GCT Canada will review the User’s credentials, please note this may take up to 2 business days to 

process. 

Whether the application was approved or rejected, the user will receive an email at the 

address provided by the user.  

a.) Approved – Lynx CSP User Account is approved 

b.) Not Approved – User’s credentials could not be verified by GCT Canada 

Retrieving a Password 

To retrieve a forgotten password, select “Here” below Forgot your Password 

 

Enter the email address associated to the User’s account 
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A new password will be sent to the email address. Use the new password provided to log in 
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Lynx Menu Options 

Lynx is a web-based application that provides accurate intuitive and real-time information 

from the Terminal Operating System (TOS) to the terminal and registered community. Lynx 

allows users to perform functions across all phases of operations.  

 

Home  

 Home Screen 

Equipment 

 Trucker Dray Code 

 Equipment Inquiry 

 Equipment Delivery Order 

 Holds Maintenance 

 On Hire Equipment 

 Make a Payment 

 Event Notifications 

Imports 

 Import Release Inquiry 

 Bill of Lading Inquiry 

 Container Notifications 

Gate 

 Appointment Search 

 Gate Transactions 

Exports 

 Booking Inquiry 

 HAZ Documents 

 Late Arrival 

 Split Booking 

Reports 
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Lynx User Menu 

Log Out 

To end the current session, select Lynx User > Log Out 

 

Edit Account 

The edit account field allows users to make changes to First Name, Last Name, Phone 

Number, Friendly Name, Email, or Email Opt in or out.  

 

GCT Canada recommends all users to opt in on emails for payment receipts, event 

notifications, and container notifications. 



 

GCT Canada: Lynx CSP Steamship Line Manual   Version 2.0 
Page | 14  Copyright © 2016 – GCT Canada Limited Partnership 
 

 

Changing a Password 

Users are encouraged to change their password frequently. To change a password: 

Select Lynx User > Change Password > Enter Old Password > Enter New Password > 

Confirm New Password > Save 

 

A confirmation email will be sent to the email address associated to the account.  
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Payment History 

Users have the ability to search for Payment History by reference ID, container number, or 

by a date range.  

 

 

From this screen, users can Reprint Receipt of Payments  
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Equipment 

 

Trucker Dray Code Assignment 

The Trucker Dray Code Assignment screen provides users with the ability to search unit 

dray statuses and unit trucking company assignments. Users have the ability to query 

multiple units by specific container number or by inbound vessel visits. 

 

To query unit dray statuses, enter Container Number(s) and select search. The query will 

return with a list of containers that will state whether the unit is setup for dray or not.  

Dray Status: OFFSITE – Targeted for an offsite exam 
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To assign containers to a specific trucking company, enter Container Number(s) and select 

search. Under Trucking Co, there will be an option to assign a specific trucking company to 

the container.  

Please note that this does not restrict the container to the entered trucking company. This 

field is strictly for Steamship Line internal record keeping only. It does not affect who can 

make the appointment or who can pick up the container.  
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Equipment Inquiry 

One of the most useful screens in Lynx is the Equipment Inquiry screen it provides users 

with the following:  

 Physical Containers Details 

 Containers Routing Information 

 Ability to Update General Container Details 

 

In addition to detailed container information, users are also provided with container holds 

from this screen. Each section may be collapsed and expanded to suit the specific user’s 

needs.  
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Enter a container number for an empty, export, or import to show the details of the 

container. 

• Equipment # – Container Number 

• Line Operator – Steamship Line  

• Booking: Equipment Delivery Order for Exports or Empties 

• Class: Container 

• Category:  

o IMPRT (Import) 

o EXPRT (Export) 

o Empty (Storage) 

• O/B Carrier: Outbound Carrier (Vessel, Rail or Gate) 

• Chassis: Not Applicable 

• Status:  

o FCL (Full Container Load) 

o Empty (Storage)  

• Bills: Bills of Lading of the Import Container 

• Genset – Not Applicable 

• Position:  

o Yard – GCT Deltaport - Block, Stack, Tier  (e.g. Y-DLT-A086A1-DLT) 

o Vessel – Vessel, Stow Position (V-CAME1426-460682) 

o Community – C (Container Out of the Yard) 

o Truck – Trucked Off Dock via Truck 

o Rail – Railed Off Dock 

• I/B Carrier: Inbound Carrier (Vessel, Rail or Gate) 

• ISO: Container Type 

• Seal Number 

• POL: Port of Loading 

• Sz/Tp/Ht: Size, Type, Height of the Container 

• Temperature: Temperature (in Celsius) set for Refrigerated Cargo 

• POD: Port of Discharge 

• Gross Weight: In Kilograms (kg) 

• SOLAS VGM: Verified Weight in Kilograms (kg) 

• Hazardous: Hazardous Class of the Container 

• Bonded Dest: Bonded Destination 

• Safe Weight: Container Safe Weight in Kilograms (kg) 

• Damaged: Yes or No 

• Trucker: If Assigned by the Steamship Line  

• Tare Weight: In Kilograms (kg) 

• Out of Gauge: Yes or No 

• Dray Status: If the Container is Set Up for Dray Off. 

• Grade: Container Grade Set by Steamship Line  

o To be Pretripped 
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o Pretripped 

o Bad Smell 

o 220 Volt Only 

o Over Width CPU 

o Reefer with Probes 

o Very Dirty 

o Vented Containers 

o 440 Volt Only 

o Gensets Inside 

o Hangers Insiders 

o Off Hire 

• Remarks: Notes Designated by the Terminal 
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Equipment Delivery Order 

Users have the ability to create, update, and query Equipment Delivery Orders (EDOs) from 

this screen. Additionally, users can update EDO details, manage equipment, and reserve 

specific pieces of equipment against the EDO. Please note Steamship Lines will not be 

able to create duplicate Equipment Delivery Order numbers.  

 

Creating a New Equipment Delivery Order 

1. Enter new EDO number > Search 

2. Error message “EDO Number ____ was not found” and the Create EDO menu will 

appear 

3. Select Create EDO 
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Purpose 

 Leave BLANK or select REPO, OFFHIRE, OFFSITE_REPAIR, or IFT. This field is for 

Steamship Line record keeping only and does not affect EDO. 

Destination 

 Leave BLANK or enter EDO Destination. This field is for Steamship Line record 

keeping only and does not affect EDO.  

Activity Start 

 Update to current date to restrict when equipment can be reserved against the 

EDO. Please note this does not restrict appointments or when EDO can be picked up. 

This only restricts in the Terminal Operating System when equipment can be 

reserved against the EDO. If the default date is not changed and left at 0001-01-

01, then the EDO will not be transferred to the Terminal Operating System 

correctly and will be deleted automatically 5 minutes after creation.  

Trucking Co 

 Leave BLANK or enter Trucking Company. Please note this field is for internal 

Steamship Line record keeping only and does not affect EDO. It does not reserve the 

EDO to a specific trucking company.  

Shipper 

 Leave BLANK or enter Shipper information. This field is for internal Steamship Line 

record keeping only and does not affect the EDO.  

Activity End 

 Update to current date to restrict when equipment can be reserved against the 

EDO. Please note this does not restrict appointments or when EDO can be picked up. 

This only restricts in the Terminal Operating System when equipment can be 

reserved against the EDO. If the default date is not changed and left at 0001-01-

01, then the EDO will not be transferred to the Terminal Operating System 

correctly and will be deleted automatically 5 minutes after creation.  
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Estimated Date 

 Enter current date; this field is for internal Steamship Line record keeping only and 

does not affect EDO. 

Dispatch Reserve 

 Leave as Blank (Default) or;  

 Select dispatch reserves FIRST or ONLY 

 Please note: By selecting dispatch reserves FIRST or ONLY, deliveries at the gate will 

be dependent solely on the container’s availability (ie, Yard Location). Charges may 

be applicable.  

Ignore Holds 

 Currently not a functionality with this version 

Ignore Damages 

 Currently not a functionality with this version 

Prevent Type Substitution 

 Currently not a functionality with this version 
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Update Equipment Types on an EDO 

Equipment > Equipment Delivery Order > Search for EDO Number > Equipment Types > 

Add > Select Size/Type/ Height (Sz/Tp/Ht) > Enter Quantity (Qty) > Save 

Please note: Leave fields Temp, Units, Vent, Units, Grade, and Humidity blank unless a 

specific type of container with this description is being released on this EDO. For example; 

an EDO with Equipment Type Temp: 18, Units: C, Grade: Vented will only search for empty 

containers with Temp: 18, Units: C, Grade: Vented. With any of these fields entered, the 

terminal system will only look for empties with that specific equipment type.   

To avoid any delays at the gate, please leave fields Temp, Units, Vent, Units, Grade, and 

Humidity blank unless the EDO is set up for reserving specific containers (ex. Hangers).  

 
 

Sz/Tp/Ht 

 Please reference Appendix I for common ISO codes 

 Size/Type/Height of the equipment 

Qty 

 Quantity 

Tally 

 Shows how many empties have been taken out of the terminal using this EDO 

Temp 

 Temperature  

Units 

 Fahrenheit or Celsius 
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Vents 

 Vent settings on the reefer 

Units 

 Cubic Feet per Min 

 Cubic Metres Hour 

 Percentage 

Grade 

 To be Pretripped 

 Pretripped 

 Bad Smell 

 220 Volt Only 

 Over Width CPU 

 Reefer with Probes 

 Very Dirty 

 Vented Containers 

 440 Volt Only 

 Gensets Inside 

 Hangers Insiders 

 Off Hire 

Humidity 

 Reefer’s humidity setting 

Action 

 Delete the Equipment Delivery Order 
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Deleting an Equipment Delivery Order  

 

Search for the EDO 

Once populated, select the Delete Button.  A pop up message will ask to confirm: Yes or No.  

 

Select ‘Yes’ to Delete. The Screen will return a clear state.  

Select ‘No’ to return to the EDO. 
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Holds Maintenance 

Users have the ability to add holds, release holds, and grant permissions to specific units 

from the Holds Maintenance screen. Users simply enter the container number and a 

specific hold/permission. Based on the hold records against the unit, the user will be 

provided with an available action and general container details.  

 

Update Holds per Equipment number 

Equipment > Holds Maintenance > Equipment > Enter Equipment(s). Separate Multiple 

Entries with a Comma > Select Hold/Permission > Search > Enter Note > Apply / Remove 

Hold > Prompt will appear “Are you sure you want to Apply / Release Hold for container…” > 

OK 
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Update Holds per Vessel/Voyage 

Equipment > Holds Maintenance > Vessel/Voyage > Direction: Inbound / Outbound > Enter 

Vessel > Enter Voyage > Enter Hold / Permission to update > Search > Enter Note > Apply / 

Remove Hold > Prompt will appear “Are you sure you want to Apply / Release Hold for 

container…” > OK 
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Update Bill of Lading Steamship Line Holds 

Equipment > Holds Maintenance > Bill of Lading tab > Enter Bill of Lading number, Separate 

Multiple Entries with a Comma > Hold/Permission: LINE RELEASE – SS Line Release BL > 

Apply Hold – To Apply Line Hold on the Bill of Lading > Release Hold – To Release Line Hold 

on the Bill of Lading 
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Update Holds using Bulk Updates 

This will bulk update all of the applicable containers that appear in the Holds by Equipment 

list.  

Equipment > Holds Maintenance > Equipment or Vessel/Voyage > Enter Container(s) or 

Select Vessel > Bulk Updates > Enter Notes > Apply Hold or Release Hold > Yes 
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On Hire Equipment 

From this screen, users have the ability to create container reference records. Additionally, 

users have the ability to update existing equipment records to reflect updated owner, ISO 

code, or weight information.  

Creating a New Container  

This step is for containers that are not in the GCT Deltaport terminal operating system. 

Equipment > On Hire Equipment > Enter Equipment Number > Search > Message 

“Container number______ was not found” > Add new > Enter Type, Owner, and ISO Code > 

Create Equipment  
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On-hiring a Container 

Equipment > On Hire Equipment > Enter Equipment Number > Search > Change Owner > 

Submit  
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VGM Update 

Similar to other screens throughout Lynx, users will have the option to query single or 

multiple container records. Upon entering the container number(s), the user will press the 

Search button which will perform a query of the Terminal Operating System (TOS). If the 

container number exists in the TOS, then the container’s Verified Gross Weight (VGM) and 

its associated units of measure will be returned to the user. If the container does not exist 

in the TOS (no unit facility visit in N4), then the container record will display on the screen 

with blank values for the Verified Gross Weight and units. 
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Make a Payment 

Users have the ability to pay for demurrage in this screen. Users can enter in the date they 

would like to pick up a container, and can pay outstanding storages charges for that date.  

Please note: By clicking “Make a Payment,” you unconditionally guarantee the relevant 

payments in accordance with GCT Canada’s Web Portal Terms and Conditions, which can 

be found at http://globalterminalscanada.com/important-truck-info/ 

 

To Make a Payment: 

Equipment > Make a Payment > Enter Container Number(s). Separate Multiple Entries with 

a Comma > Enter Proposed Paid Thru Date > Search 
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The user can select one or all of the charges, noting all charges must be protected prior to 

container pick-up. 

Select Payment Type > Guarantee Payment to guarantee charges  

 

Once selected, the Payment Information user credentials will appear: 
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To confirm payment, select “Guarantee Payment” 

 

At this stage, users have the ability to print the confirmation. A summary of details for all 

Guaranteed Payments are listed under Payment History.  

PTD – Paid Through Date 

GTD –Guarantee Through Date 
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Event Notifications 

This screen allows users to set up email notifications based on container movement.  

To be able to receive the Event Notifications, please ensure the user has opted in on 

emails. 

Lynx User > Edit Account > Ensure Email Opt In is Checked > Save 
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The 7 Event Notifications available are: 

 Unit Deliver: Unit has been picked up by a truck 

 Unit Deramp: Unit has been unloaded from a railcar 

 Unit Disch: Unit has been discharged from a vessel 

 Unit Enable Road: Unit has become available for pick-up via truck or loading to 

railcar/vessel 

 Unit Load: Unit has been loaded to a vessel 

 Unit Ramp: Unit has been loaded to a railcar 

 Unit Receive: Unit has arrived via truck and placed in the yard 

 

Unit Deliver 

To receive a notification for a container that will be picked up by truck, add a Unit Deliver 

notification. 

 

 

 

User will receive an email once that container has been loaded to a truck and is on its way 

out of Deltaport. 
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Unit Deramp 

To receive a notification for a container that will be unloaded from a railcar that is arriving 

at GCT Deltaport, add a Unit Deramp notification.   

 

User will receive an email once that container has been taken off the railcar and is placed in 

the yard at GCT Deltaport. 
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Unit Disch 

To receive a notification for a container that will be discharged from a vessel arriving at GCT 

Deltaport, add a Unit Disch notification.  

 

User will receive an email once that container has been discharged from the vessel and is 

placed in the yard at GCT Deltaport. 
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Unit Enable Road 

To receive a notification for a container once it becomes available for pick up, add a Unit 

Enable Road notification.  This event notification can be used for: containers that are still 

on hold, containers that have not been discharged from a vessel or any scenario where a 

container is being held back from loading to vessel/rail or being trucked out. 

 

 

User will receive an email once that container becomes available 
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Unit Load 

To receive a notification for a container that will be loaded to a vessel that is set to depart 

from GCT Deltaport, add a Unit Load notification. 
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User will receive an email once that container has been loaded to a vessel. 
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Unit Ramp 

To receive a notification for a container that will be loaded to a railcar that is set to depart 

from GCT Deltaport, add a Unit Ramp notification. 

 

User will receive an email once that container has been loaded to a railcar. 
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Unit Receive 

To receive a notification for a container that will arrive at GCT Deltaport via truck, add a 

Unit Receive notification. 

 

 

 

User will receive an email once that container has been processed through the in-gate and 

is placed in the yard at GCT Deltaport. 
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Set Up a Container for Multiple Event Notifications 

Equipment > Event Notifications > Add Notification tab > Enter Equipment(s), Separate 

Multiple Entries with a Comma > Select Event Type > Add Notification 
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Manage Event Notifications 

To view or delete created Event Notifications: 

Equipment > Event Notifications > Manage Notifications tab > Search: Container Number > 

Action > Delete 

 

 

 

  



 

GCT Canada: Lynx CSP Steamship Line Manual   Version 2.0 
Page | 49  Copyright © 2016 – GCT Canada Limited Partnership 
 

Imports 

 

Release Inquiry 

This screen allows users to check container availability by container number or the bill of 

lading number. Lynx will return general container details, a list of outstanding holds, and a 

Yes/No availability check. 

For Containers or Bill of Ladings that populate the list that are not available for pick-up, a 

Notify Me button will appear on the right-hand side. To view/manage/or delete these 

notifications, please go to Imports > Container Notifications 
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Search by Container 

Imports > Import Release Inquiry > Container > Enter Container Number(s). Separate 

Multiple Entries with a Comma > Search  
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Search by Bill of Lading 

Imports > Import Release Inquiry > Container > Enter Bill of Lading(s). Separate Multiple 

Entries with a Comma > Search  

 

Bill of Lading Inquiry 

This screen allows users to view bill of lading details. By querying a specific bill of lading 

number, users can see all bill of lading routing details, piece count details, and associated 

containers. Users can expand or collapse these details for their convenience. 
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Container Notifications 

This screen allows Users to monitor selected containers that are not available for pick-up.  

To set up a Container for Container Notifications:  

Imports > Import Release Inquiry > Container > Enter Container Number(s). Separate 

Multiple Entries with a Comma > Search  

To set up a Bill of Lading for Container Notifications: 

Imports > Import Release Inquiry > Container > Enter Bill of Lading(s). Separate Multiple 

Entries with a Comma > Search  

For Containers or Bill of Ladings that populate the Import Release Inquiry page and are not 

available for pick-up, a Notify Me button will appear on the right-hand side.  
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Gate 

Appointment Search 

This screen allows users to query Appointments that exist in the Terminal Operating 

System. Users have a variety of fields they can use to create a query. Once a query has 

been submitted, general appointment details will be returned to the user. From this screen, 

users will also have the ability to export their results to an Excel spreadsheet. 

 

 

  



 

GCT Canada: Lynx CSP Steamship Line Manual   Version 2.0 
Page | 54  Copyright © 2016 – GCT Canada Limited Partnership 
 

Gate Transactions 

This screen allows users to query Gate Transactions that exist in the Terminal Operating 

System. Users have a variety of fields they can use to create a query. Once a query has 

been submitted, general Gate Transaction details will be returned to the user. From this 

screen, users will also have the ability to export their results to an Excel spreadsheet. 
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Exports 

Booking Inquiry 

This screen allows users to query, update, and create export bookings. Users have the 

ability to update booking routing details and hazardous details.  
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Create a new Booking 

Exports > Booking Inquiry > Booking Number > Search > Create a new Booking > Vessel > 

Voyage > Load Port: Vancouver > Discharge Port > Create Booking  

The Destination, Shipper, Consignee, and Customer Ref # fields are for the user to use as 

records, if desired. Please note these fields are not used by the terminal.  

Special Stow, if required please continue to contact the vessel’s Port Captain.  

Check Hazardous if Booking contains Hazardous Container(s) > Update Booking 

GCT Canada approved Late Gates will appear on the Remarks field.  
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Select Create Booking 

 

Add Equipment Types 

Please reference Appendix I for common ISO codes 

 

Select Add to select from a drop down menu 
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Enter the required characteristics  

 

 Qty - quantity 

 Max- empties  

 Commodity- commodity of cargo 

 Temp- temperature required in Celsius 

 Units- select Celsius  

 Vent- ventilation required  

 Units- ventilation unit requirements 

Select ‘Save’ a pop up message will advise ‘Updated Successfully’. 
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Roll a Booking to a different vessel 

Note: After Vessel Cut-off date/ time, bookings will continue to roll, however all containers 

associated will remain on the cut-off vessel. A pop up message will note ‘Successfully 

Updated’, referring to the booking number. To view changes to the containers associated 

to the booking review the report ‘Booking Discrepancy’ for both the vessel the booking roll 

from as well as the vessel the booking rolled to.  

From the Vessel drop down menu, select the vessel to roll the booking to. 

 

Select the Voyage number of the updated Vessel from the drop down menu. 
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Select Update. A pop up message will advise ‘Successfully Update’ booking Number  

 

Delete a Booking  

Search the booking number. Once populated, select the Delete Button.  A pop up message 

will ask to confirm: Yes or No.  

 

Select ‘Yes’ to delete. The Screen will return a clear state.  

Select ‘No’ to return to the booking. 
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Make a Booking Hazardous 

Exports > Booking Inquiry > Booking Number > Search > Booking Tab > General Booking > 

Check the checkbox Hazardous > Update  

 

Add Hazardous Information to a Booking 

Exports > Booking Inquiry > Booking Number > Search > Haz Info Tab > Hazardous 

Information > Add > UN Number > Description > Check Marine Pollutant, if necessary > 

Check Limited Qty, if necessary > Save  
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Delete Hazardous Information from a Booking 

Exports > Booking Inquiry > Booking Number > Search > Haz Info Tab > Hazardous 

Information > Find Hazardous row > Delete > OK 
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Preadvise a Container (ex. Rail, OOG) 

Exports > Booking Inquiry > Booking Number > Search > Associated Equipment tab > 

Reserved Equipment # > Enter Container Number > Check Is Preadvised > Reserve 

 

 

Preadvise a Hazardous 

Hazardous Documents related to a container and booking are required to be uploaded in 

order to preadvise the container(s). Once these hazardous documents are successfully 

uploaded to Lynx, a preadvise for the hazardous unit will be created in the GCT Deltaport 

Terminal Operating System.  

Exports > Booking Inquiry > Booking Number > Search > Haz Info Tab > Add > Enter UN 

Number > Enter Class > Check Marine Pollutant if Applicable > Check Limited Quantity if 

Applicable > Save 
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Associated Equipment tab > Hazardous Containers > Add > Containers > Enter Container 

Number > Hazardous Descriptions > Check the Correct Haz Class > Upload Documentation 

> Add File > Upload > Save Hazardous Documentation  

 

The preadvised container will now appear under Reserved Equipment. 
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Cancel a Preadvise 

Exports > Booking Inquiry > Booking Number > Search > Associated Equipment tab > Find 

Container row > Delete > OK 
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Make a Booking Out of Gauge (OOG) 

Export > Booking Inquiry > Booking Number > Search > Booking Tab > Equipment Types > 

Add Equipment Type > Check OOG > Save 
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Haz Documents 

This screen allows Users to query hazardous documents that have been uploaded via Lynx. 

Users have the ability to view container details with the associated hazardous documents, 

and approve / verify if everything is in order.  

 

 

Note: Above search options are defaulted to recent and upcoming vessel visits. To see all 

results and vessel visits, press the Return All Vessel Visits button.  
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Late Arrival 

This functionality is not currently available.  
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Split Booking 

Note: After Vessel Cut-off date/ time, bookings will continue to split, however all containers 

associated will remain on the cut-off vessel. A pop up message will note ‘Successfully 

Updated’, referring to the booking number. To view changes to the containers associated 

to the booking review the report ‘Booking Discrepancy’ for both the vessel the booking roll 

from as well as the vessel the booking rolled to.  

This screen provides users the ability to change the units associated to the booking. Users 

query a booking, select the units they would like to ‘roll’ to a new booking, and move the 

units onto the new booking.  

Exports > Split Booking > Booking From # > Booking Number > Search > Booking To # > 

Booking Number > Search > Select Containers to Split > Move > OK 
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Reports 
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Load List 

The Load List report allows the Steamship Line to look up all of their containers that have 

been loaded to a specific vessel. To query the data, select the vessel and voyage number 

and click on the View Report button on the far right hand side.  

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found right 

below the “Voyage” parameter after the user submits the query. 
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Discharge List 

The Discharge List report allows the Steamship Line to look up all of their containers that 

have been discharged from a specific vessel. To query the data, select the vessel and 

voyage number and click on the View Report button on the far right hand side. 

 

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found right 

below the “Voyage” parameter after the user submits the query. 
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Equipment Inventory 

The Yard Inventory Report allows the Steamship Line to look up the current snapshot of 

the cargo they have on dock, vessel, or rail. To query the data, first select “container” under 

the Equipment Class category. Next, pick the Category (Import, Export, or Empty), the 

Status (Empty or Full), and the Equipment Type (20’, 40’, 45’). Finally, select the Location 

(Yard, Vessel, or Rail) and click on the View Report button on the far right hand side. 

 

In the below example, the search is set up to look for all empty 20’ containers in the yard. 
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Vessel Schedule 

The Vessel Schedule Report allows the Steamship Line to look up the GCT Deltaport Vessel 

Schedule from a set start and end date. The user can query the vessel schedule using their 

desired Start and End Date as parameters. 

 

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found right 

below the “End Date” parameter after the user submits the query. 
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Booking Discrepancy 

The Booking Discrepancy Report allows the Steamship Line to look up booking 

discrepancies related to the specific vessel.  

Discrepancies include:  

•         Unit has an unreleased Hold/Permission that prevents a UNIT_LOAD event 

•         Unit’s Gross Weight exceeds the unit’s Safe Weight 

•         Unit has a Load Port that is not the Home Port (Vancouver) 

•         List of Containers where Container and Booking Port of Discharge Doesn’t Match 

•         List of Containers that have a Different Category then the Booking’s Category 
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Damage Detail 

The Damage Detail Report allows the Steamship Line to query for damaged containers in 

addition to providing visibility into the description, type, and severity of the damage. To 

query the data, select the desired Equipment Size, Equipment Type, Category, and Status. 

For the Class field, select container. Finally, choose the damage severity (Major or Minor) 

and select the View Report button on the far right hand side. 

 

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found below 

the “Class” parameter after the user submits the query. 
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Booking Summary by Vessel Visit 

The Booking Summary by Vessel Visit Report allows the Steamship Line  to look up specific 

booking details sorted by POD (Port of Discharge) based on the outbound vessel. Each 

booking will provide the Equipment Size, Equipment Type, Shipper, Commodity, Temp (if 

applicable), Haz (if applicable), Quantity, Total Received, and Total Tally. 

To query the data, select the outbound vessel along with the associated voyage number 

and click on the View Report button on the far right hand side.  

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found below 

the “Class” parameter after the user submits the query. 
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Booking Detail 

The Booking Detail Report allows the Steamship Line to pull up booking information 

related to a specific vessel.  

Information included: 

 Destination 

 Freight 

 Stow 

 Size/Type/Height 

 Weight 

 Vessel/Voyage 

 Port of Discharge 

 Seal 

 Commodity 

 IMDG 

 Temp 

 Vent 

 Container In-Gate Time 

 Current Location 

 Terminal Notes 
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Import List by Vessel 

The Import List by Vessel Report allows the Steamship Line to pull up import containers 

related to a specific vessel. Steamship Lines are encouraged to run this report for import 

vessels to validate that the EDI was sent correctly for delivery instructions.  

Other notable columns are: 

 Commodity Weight 

 Current Location 

 Active Holds 

 Delivery Instructions 

 Hazardous Information 

 OOG Status 

 Customs Hold 

 Line Hold 
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Malt/Hide Booking Report 

The Malt/Hide Booking Report allows the Steamship Line to lookup all active bookings with 

missing commodity codes. Steamship Lines are encouraged to review and update the 

bookings on this report at least once every other day. This ensures all bookings are up-to-

date and export containers can be readily planned to outbound vessels. 

To query the data, select the Malt/Hide Booking Report option and the report will be 

generated automatically. 

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found below 

the “Class” parameter after the user submits the query. 
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Appointments 

The Appointments Report allows the Steamship Line to query for any and all appointment 

types associated with their cargo. The Steamship Line will be able to filter by pick-up and 

drop-off appointments, trucking company, vessel, and voyage. In addition, they will be able 

to set the start and end date as parameters for the search. 

To query the data, select the desired Start and End Date, the Appointment Type, Trucking 

Company, and the Vessel and Voyage number. Select the View Report button on the far 

right hand side. 

 

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found below 

the “Vessel” parameter after the user submits the query. 
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Reserved Empty Containers 

The Reserved Empty Container Report allows the Steamship Line to query for all of the 

empty containers that have been reserved against an EDO or Booking.  The Steamship Line 

will be able to filter for size/type/height as well as the vessel and voyage number. Once the 

desired parameters are set, select the View Report button on the far right hand side. 

 

 

Additionally, users have the ability to export the report into a variety of formats (PDF, Excel, 

and TIFF) to allow greater flexibility with the report data. The export button is found below 

the “Voyage” parameter after the user submits the query. 
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Appendix I 
 

Common ISO Table 

ISO Id Length Height ISO Group Arch ISO 
Tare Wt 

(kg) 

Safe Wt 

(kg) 
Reefer Type 

2200 20' 8'6" 

General purpose 

container without 

ventilation 

2DRS 1,900  24,000  Non-reefer 

2203 20' 8'6" 

General purpose 

container without 

ventilation 

2HTS 1,900  24,000  Non-reefer 

2220 20' 8'6" Refrigerated container 2INS 1,900  24,000  
Air-cooled, 

Dual Volt 

2230 20' 8'6" Refrigerated container 2RFS 2,750  24,000  
Air-cooled, 

Dual Volt 

2250 20' 8'6" Open-top container 2OTS 1,900  24,000  Non-reefer 

2261 20' 8'6" 
Platform, incomplete 

superstructure: fixed 
2FRS 1,900  24,000  Non-reefer 

2270 20' 8'6" 
Tank container for non-

dangerous liquids 
2TKS 1,900  24,000  Non-reefer 

2760 20' 2'1" Platform 2PL2 1,900  24,000  Non-reefer 

4200 40' 8'6" 

General purpose 

container without 

ventilation 

4DRS 3,084  30,480  Non-reefer 

4230 40' 8'6" Refrigerated container 4RFS 3,950  30,480  
Air-cooled, 

Dual Volt 

4242 40' 8'6" Refrigerated container 4INS 3,084  30,480  
Air-cooled, 

Dual Volt 

4250 40' 8'6" Open-top container 4OTS 3,084  30,480  Non-reefer 

4259 40' 8'6" 

General purpose 

container without 

ventilation 

4HTS 3,084  30,480  Non-reefer 

4261 40' 8'6" 
Platform, incomplete 

superstructure: fixed 
4FRS 3,084  30,480  Non-reefer 

4270 40' 8'6" 
Tank container for non-

dangerous liquids 
4TKS 3,084  30,480  Non-reefer 

4500 40' 9'6" 

General purpose 

container without 

ventilation 

4DRH 3,084  30,480  Non-reefer 

4530 40' 9'6" Refrigerated container 4RFH 4,150  30,480  
Air-cooled, 

Dual Volt 

4542 40' 9'6" Refrigerated container 4INH 3,084  30,480  Air-cooled, 
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Dual Volt 

4550 40' 9'6" Open-top container 4OTH 3,084  30,480  Non-reefer 

4559 40' 9'6" 

General purpose 

container without 

ventilation 

4HTH 3,084  30,480  Non-reefer 

4561 40' 9'6" 
Platform, incomplete 

superstructure: fixed 
4FRH 3,084  30,480  Non-reefer 

4570 40' 9'6" 
Tank container for non-

dangerous liquids 
4TKH 3,084  30,480  Non-reefer 

45G9 40' 9'6" Cooling Unit GP40 3,084  30,480  Non-reefer 

4760 40' 2'1" Platform 4PL2 3,084  30,480  Non-reefer 

9500 45' 9'6" 

General purpose 

container without 

ventilation 

5DRH 3,800  30,480  Non-reefer 

9502 48' 9'6" 

General purpose 

container without 

ventilation 

8DRH 3,800  30,480  Non-reefer 

9503 45' 9'6" 

General purpose 

container without 

ventilation 

5DRH 3,800  30,480  Non-reefer 

9530 45' 9'6" Refrigerated container 5RFH 3,800  30,480  
Air-cooled, 

Dual Volt 

9550 45' 9'6" Open-top container 5OTH 3,800  30,480  Non-reefer 

9559 45' 9'6" 

General purpose 

container without 

ventilation 

5HTH 3,800  30,480  Non-reefer 

9561 45' 9'6" 
Platform, incomplete 

superstructure: fixed 
5FRH 3,800  30,480  Non-reefer 

9760 45' 2'1" Platform 5PL2 3,800  30,480  Non-reefer 

 

  



 

GCT Canada: Lynx CSP Steamship Line Manual   Version 2.0 
Page | 87  Copyright © 2016 – GCT Canada Limited Partnership 
 

Contact Us 
 

If you have any further questions or concerns please do not hesitate to contact us at: 

Telephone:  +1 888 342 3385 

Email: customerservice-can@globalterminals.com 

 

Thank You, 

Global Container Terminals – Canada 

 

 

 

 

 

 

 

 

  


